钢铁股票走势图:【大智慧】乘风K线主图指标公式申万宏源证券下载

股票配资 浏览

TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
tyx4:=MA((C+L+O+H)/4,13);
TYX5:=EMA((C+L+O+H)/4,21);
{空心红}
STICKLINE(CO,H,L,0.1,1),COLORred;
STICKLINE(CO,C,O,8,1),COLORred;
{深绿}
STICKLINE(CO,C,O,1,0 ),COLOR00FFFF;
{粉红}
STICKLINE(C>TYX4 AND C>O,H,L,0.1,0),COLORAA00AA;
STICKLINE(C>TYX4 AND C>O,C,O,8,0 ),COLORFF11FF;
STICKLINE(C>TYX4 AND C>O,C,O,6,0 ),COLORFF33FF;
STICKLINE(C>TYX4 AND C>O,C,O,5,0 ),COLORFF44FF;
STICKLINE(C>TYX4 AND C>O,C,O,4,0 ),COLORFF55FF;
STICKLINE(C>TYX4 AND C>O,C,O,3,0 ),COLORFF66FF;
STICKLINE(C>TYX4 AND C>O,C,O,2,0 ),COLORFF77FF;
STICKLINE(C>TYX4 AND C>O,C,O,1,0 ),COLORFF88FF;
{亮灰}
STICKLINE(C>TYX4 AND CTYX4 AND CTYX4 AND CTYX4 AND CTYX4 AND CTYX4 AND CTYX4 AND CTYX4 AND CTYX4 AND CTYX3 AND C>O,h,l,0.5,0),COLOR0000dd;
STICKLINE(C>TYX3 AND C>O,C,O,8,0),COLOR000099;
STICKLINE(C>TYX3 AND C>O,C,O,6,0),COLOR0000aa;
STICKLINE(C>TYX3 AND C>O,C,O,5,0),COLOR0000bb;
STICKLINE(C>TYX3 AND C>O,C,O,4,0),COLOR0000cc;
STICKLINE(C>TYX3 AND C>O,C,O,3,0),COLOR0000dd;
STICKLINE(C>TYX3 AND C>O,C,O,2,0),COLOR0000ee;
STICKLINE(C>TYX3 AND C>O,C,O,1,0),COLOR0000ff;
{涨跌停K线}
STICKLINE(HIGH=LOW and CLOSE=OPEN and (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,9,0) ,COLORRED;
{概念股网-股票公式网站 }
STICKLINE(HIGH=LOW and CLOSE=OPEN and (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,9,0) ,COLOR00FF00;
{突破}
STICKLINE(REF(count(CTYX3 AND C>O,C,O,2,0),COLOR00CCFF;
海面:MA(C,60),COLORFFFFFF,LINETHICK0;
乘风:MA(C,8),COLORYELLOW,LINETHICK0;
破浪:EMA(C,21),LINETHICK2,COLORMAGENTA;
PARTLINE(海面,破浪>海面),COLORFFFFFF;
PARTLINE(乘风,乘风>破浪),COLORYELLOW,LINETHICK1;
PARTLINE(乘风,乘风>破浪 AND 乘风,配资炒股配资公司