五粮液股票行情:【通达信】杀熊刀选股指标公式600982

股票配资 浏览

N:=102;M:=7;M1:=13;N1:=14;M2:=6;N2:=14;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*N/100;
通道2:=AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+M/100)*DD;
通道4:=(1-M/100)*DD;
LSK1:=LLD,HD,0),N1);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N1);
PDI:= DMP*100/LSK;
MDI:= DMM*100/LSK;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M2);
ADXR:=EXPMEMA(ADX,M2);
LSK3:=ADX>59 AND ADXR>49;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N2))/(0.015*AVEDEV(TYP,N2));
LSK4:=CCI-200;
捡金币:=LSK1 AND LSK2 AND LSK3 AND LSK4 AND (C-O)/O>-0.06 ;
LSK6:=FILTER(捡金币,2);
杀熊:捡金币 AND LSK6 ;

配资公司配资炒股